Yazılım

Apple, kritik güvenlik açığını kapattı!

Apple, Mac'te ortaya çıkan Root güvenlik açığını yayınladığı güncelleme ile anında kapattı. Bu güncellemeyi Mac sahipleri mutlaka yüklemeli.

Dün teknoloji dünyasına macOS  High  Sierra sürümündeki güvenlik açığı damga vurmuştu. Kilidi açık bir Mac modelinde Sistem Tercihleri>Güvenlik ve Gizlilik>Kilidi Aç bölümünden kullanıcı adı bölümüne Root yazıp şifre bölümünü boş bırakınca, mevcuttaki kullanıcı hesabı ele geçirilebiliyordu.

Apple, bu açığın ortaya çıkmasının ardından Mac App Store'da Apple Security Update 2017-001 isimli güncellemeyi yayınladı. "Bu güncellemeyi olabildiğince erken yükle" şeklinde sunulan güvenlik güncellemesi, yaklaşık 15 MB büyüklüğünde.

1512023797_macos-high-sierra-guvenlik-guncellemesi-1024x163.png

Apple Security Update 2017-001 güncellemesini yüklediğinizde Root için bir şifre belirleniyor ve güvenlik açığı kapatılıyor. Terminal'e yazılacak bir kaç basit kod ile de kapatılabilen bu güvenlik açığını, kod bilgisi olmayan kullanıcılar için güncelleme ile hızlı bir şekilde sunulması Apple'ın güvenlik konusunda ne kadar hassas olduğunu gözler önüne seriyor.

Eğer bir Mac kullanıcısıysanız, Mac App Store'dan bu güncellemeyi yüklemenizi şiddetle tavsiye ediyoruz.

Yorumlar
Veri politikasındaki amaçlarla sınırlı ve mevzuata uygun şekilde çerez konumlandırmaktayız. Detaylar için çerez politikamızı inceleyebilirsiniz.