Yazılım

Apple, Spectre güvenlik açığını yamaladı!

Apple, güvenlik açıklarını macOS High Sierra 10.13.2 ek güncellemesi ile kapattı.

Apple, Spectre güvenlik açığını yamaladı!

Apple, geçtiğimiz ay macOS'te yaşanan Root güvenlik açığını kapatmak için bir güncelleme yayınlamıştı. Şifre girmeden mevcut kullanıcının hesabını ele geçirmesini sağlayan bu açığın kapatılmasının ardından, bugün ek bir güvenlik güncellemesi daha yayınlandı.

macOS High Sierra 10.13.2 Ek Güncelleme olarak geçen bu güncelleme yaklaşık 150 MB büyüklüğünde. Son günlerde ortaya çıkan Intel işlemcilerdeki güvenlik açığı olan Spectre, Apple tarafından bu güncelleme ile yamalanıyor.

Ek güncelleme ile CVE-2017-5753 ve CVE-2017-5715 kod isimli güvenlik açığının etkileri azaltılıyor ve Safari'deki WebKit'in güvenlik açıkları kapatılıyor. 

Google Project Zero tarafından ortaya çıkarılan bu açıkları kapatmak için; Mac App Store>Güncellemeler bölümünden macOS High Sierra 10.13.2 Ek Güncellemesini mutlaka yüklemenizi tavsiye ediyoruz.

Yorumlar
Veri politikasındaki amaçlarla sınırlı ve mevzuata uygun şekilde çerez konumlandırmaktayız. Detaylar için çerez politikamızı inceleyebilirsiniz.