Güncel

WhatsApp artık bu telefonlarda çalışmayacak

WhatsApp'ın çalışmayacağı modeller listesi açıklandı. Listede popüler cihazlar da var.


WhatsApp , yeni özellikler ve güvenlikle güncellemeleri zorlamaya devam ediyor. Öte yandan, bu yeni güncellemeler minimum donanım ve yazılım gereksinimine sahip. WhatsApp yakında eski işletim sistemi sürümlerinde çalışan bazı Android, ve iOS cihazları için uygulama desteğini kaldırmaya başlayacak .

Anlık mesajlaşma platformu WhatsApp, 1 Kasım'dan itibaren birçok eski cihazı desteklemeyi bırakacak. Bunun anlamı, uygulamanın bazı cihazlarda çalışmayı tamamen durduracağıdır.

Uygulamayı kullanmaya devam etmek için kullanıcıların uygulamayı destekleyen yeni bir cihaz almaktan başka seçeneği kalmayacak. Kullanıcılar, tüm sohbetleri ve medyayı korumak için yeni cihaza geçmeden önce sohbet geçmişlerini yedekleyebilirler. 

WhatsApp artık bu telefonlarda çalışmayacak

Android

Android 4.0.4 ve daha eski sürümlerde çalışan cihazlar, mesajlaşma uygulamasını desteklemeyi bırakacak.

WhatsApp kullanamayacak bazı popüler Android cihazlar arasında Samsung Galaxy SII, Galaxy S3 mini, Optimus L5 Dual, Optimus L4 II Dual, Optimus F7, Optimus F5 ve daha fazlası yer alıyor.

iOS

WhatsApp'ı çalıştırmak için minimum gereksinim, iOS 10 ve daha yeni sürümlerle sınırlı olacak. iOS 10'dan daha eski işletim sistemlerinde çalışan hiçbir iPhone 1 Kasım'dan itibaren çalışmayacak. iPhone 6S, iPhone 6S Plus, Apple iPhone SE (1. nesil) gibi cihazlar mesajlaşma uygulamasını desteklemeyi bırakacak.

Android ve iOS kullanıcılarının haberimiz sonrası telefonlarına gerekli güncellemeleri yapması gerekecek. 1 Kasım sonrası gerekli düzenlemeler yapılmamış telefonlarda WatsApp uygulamasının kullanılması mümkün olmayacak.

Yorumlar
Ramazan
Haber yaparken kopyala yapıştır yapınca cıkan sonuc
Cevapla
Misafir
Ne saçmalıyosunuz 6s ,se ios 15 aldı
Cevapla
Veri politikasındaki amaçlarla sınırlı ve mevzuata uygun şekilde çerez konumlandırmaktayız. Detaylar için çerez politikamızı inceleyebilirsiniz.