Mobil

Apple tüm dünyayı uyardı! Hemen güncelleme yapın

Dev teknoloji şirketi Apple, iPhone’lar, iPad’ler ve Mac’ler için, saldırganların bu cihazların tam kontrolünü ele geçirmesine olanak verebilecek ciddi güvenlik açıkları olduğunu doğruladı.

Apple tüm dünyayı uyardı! Hemen güncelleme yapın

Dev teknoloji şirketi Apple, geçtiğimiz gün iki güvenlik raporu yayınladı. Güvenlik uzmanları, kullanıcılara etkilenen cihazları güncellemelerini tavsiye etti. iPhone 6S ve sonraki modeller, beşinci nesil ve sonrası tüm iPad modelleri, iPad Air 2 dahil olmak üzere tüm iPad Pro modelleri ve MacOS Monterey destekli Mac bilgisayarların bu güvenlik açığından etkilendiği belirtildi. Ayrıca bazı iPod sahipleri de bu duruma karşı uyarılıyor.

Bu güvenlik açığı nedeniyle kötü amaçlı yazılımlar cihaz içerisinde en üst seviyede izin alabiliyorlar. En üst seviyede sunulan izin ile birlikte cihaz üzerinde herhangi bir komutu gerçekleştirilebildiği ve cihaz üzerinde tam kontrol sağlanabildiği ifade ediliyor.

Güncelleme yapın

Tüm Apple modellerinde kötü niyetli kişilerin cihaza tam yönetici erişimi elde edebileceği ortaya konmuş durumda. Bu güvenlik açığının yazılım güncellemesi ile ortadan kalktığı belirtilirken, kullanıcıların da bir an önce bu güncellemeleri yüklemesi tavsiye ediliyor.

Şirket, güvenlik açığından kaç kullanıcının etkilendiğine dair ayrıntı vermedi. Bu konu hakkında ise Apple, isimsiz bir araştırmacıyı işaret ediyor. Şirket bu güvenlik açığını gidermek için ise macOS Monterey 12.5.1 ve iOS 15.6.1/iPadOS 15.6.1 güncellemelerini yayınladı.

Şirket daha önce de benzer güvenlik açıklarını kabul etmişti. Bu ve bunun gibi birçok olaydan çoğu Apple kullanıcısının etkilenmiş olabileceği düşünülüyor. Apple bu tür durumlara kısa sürede reaksiyon gösteriyor olsa da bazı kullanıcıları güvenlik açıklarından olumsuz etkilenebiliyor.

Yorumlar
Mmet
Var mı ben etkilendim diyen
Cevapla
Veri politikasındaki amaçlarla sınırlı ve mevzuata uygun şekilde çerez konumlandırmaktayız. Detaylar için çerez politikamızı inceleyebilirsiniz.